Symfony3 / Vendor bundle configuration (DI Extension) replacement

There is braincrafted/bootstrap-bundle. Follow this link not necessarily to understanding this question.

There is configuration must die be replaced:
https://github.com/braincrafted/bootstrap-bundle/blob/v1.4.2/DependencyInjection/BcBootstrapExtension.php

More precisely:

/* string: 55 */ 
public function prepend(ContainerBuilder $container) /* string: 55 */
{
    $bundles = $container->getParameter('kernel.bundles');
    // Configure AsseticBundle
    ...
    // Configure TwigBundle
    if (isset($bundles['TwigBundle'])) {
        $this->configureTwigBundle($container);
    }
    // Configure KnpMenuBundle
    ....       
}
...
/* string: 112 */
private function configureTwigBundle(ContainerBuilder $container)
{
    foreach ($container->getExtensions() as $name => $extension) {
        switch ($name) {
            case 'twig':
                $container->prependExtensionConfig(
                    $name,
                    array('form' => array('resources' => array($this->formTemplate)))
                );
                break;
        }
    }
}

Well, you understand… It’s not correct way (deprecated, already not used in sf3) to configure twig bundle. Correct is:

private function configureTwigBundle(ContainerBuilder $container)
{
    foreach ($container->getExtensions() as $name => $extension) {
        switch ($name) {
            case 'twig':
                $container->prependExtensionConfig(
                    $name,
                    array('form_themes'  => array($this->formTemplate))
                );
                break;
        }
    }
}

The difficulty is that the configs when using the prependExtensionConfig are added to the array ([twig => [0 => …, 1 => …, …]]), rather than being overwritten. As a result, an error during configuration build: Unrecognized option “form” under “twig”. Question. Is there a way to kill the config (under twig section) added by parent bundle?

PS: Pls, bros, don’t tell me to use newer version of vendor bundle. Its not required, this version is compatible with sf3. I need bootsrap v2, not v3.