HTML table not rendering as expected

I am trying to create a HTML email, and therefore using a lot of nested tables. However, My second <tr> is not inline with the first row, and I’m not quite sure why. Here is how it’s coming out at the moment:

I want the second row to be centred rather than touching the edges.

Here’s what I have:

		<!-- BACKGROUND -->
		<table cellpadding="0" cellspacing="0" border="0" width="100%" bgcolor="#000000">
			<tbody>
				<tr>
					<td>
						<!-- SECTION 1 -->
						<!--START OF EMAIL BODY -->
						<table cellpadding="0" cellspacing="0" border="0" width="600" align="center">
							<tbody>
								<tr>
									<td>
										<table cellpadding="0" cellspacing="0" border="0" width="600" bgcolor="#ffffff">
											<tbody>
												<tr>
													<td height="30"><!-- PADDING --></td>
													<tr>
														<td style="font-family:Arial;font-size:12px;line-height:15px;color:#353535;text-align:center;">
														Not rendering correctly? View this email as a web page <a target="_blank" rel="nofollow" href="#" target="_blank" style="color:#54537e;">here</a>.
														</td>
													</tr>
													<tr>
														<td height="15"><!-- PADDING --></td>
													</tr>
												</tr>
											</tbody>
										</table>
									</td>
								</tr>
							</tbody>
						</table>
						<!--END OF EMAIL BODY -->
						<!-- SECTION 1 END -->
					</td>
				</tr>
				<tr>
					<td>
						<!--  SECTION 2 -->
						<!-- LOGO AND SOCIAL MEDIA -->
						<table cellpadding="0" cellspacing="0" border="0" width="600" bgcolor="#FFFFFF"> 
							<tbody>
								<tr>
									<td><!-- <td height="60">-->
										<table cellpadding="0" cellspacing="0" border="0">
											<tbody>
												<tr>
													<td width="425"><!-- PADDING --></td>
													<td style="font-family:Arial;font-size:10px;line-height:15px;color:#353535;text-align:center;font-weight:bold;">SHARE
                                                    </td>
													<td width="10"><!-- PADDING (SPACE BETWEEN SHARE AND LINKS) --></td>
													<!-- LINKEDIN-->
													<td>
													</td>
													<!-- TWITTER -->
													<td>
												</td>	
													<!-- YOUTUBE -->
													<td>
												</td>
												</tr>
											</tbody>
										</table>
										<!-- SECTION 2 END -->
									</td>

				</tr>
			</tbody>
		</table>

There’s nothing wrong with the alignment of the row.

What are misaligned are the two tables inside the rows.

Compare:

<!--START OF EMAIL BODY -->
<table cellpadding="0" cellspacing="0" border="0" width="600" align="center">
<!-- LOGO AND SOCIAL MEDIA -->
<table cellpadding="0" cellspacing="0" border="0" width="600" bgcolor="#FFFFFF">

One of them is centred. The other is left aligned.